Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 08, 2026 - 21:00 JST
Scheduled
We will perform temporary maintenance for infrastructure preventive maintenance to ensure stable service operation.
Posted Mar 06, 2026 - 21:50 JST
This scheduled maintenance affected: SERVICES (HULFT Integrate Service, HULFT Transfer Service), HULFT Square, Monitoring, JOBS (File Event Jobs, REST API Jobs, Schedule Jobs, HULFT Transfer Jobs), and SUPPORT (Support Center, Documentation).