The Schedule Jobs are down.

Incident Report for HULFT Square

Resolved

This incident occurred at 21:10 and was resolved at 21:11.
There was no impact on customers.
Posted May 04, 2025 - 21:28 JST

Investigating

The Schedule Jobs are currently unavailable.
But script execution using Designer is still available.
We apologize for any inconvenience caused. Please wait until the failure is recovered.
Posted May 04, 2025 - 21:11 JST
This incident affected: JOBS (Schedule Jobs).